WordPress.org

Ready to get started?Download WordPress

Forums

Duplicator
[resolved] Dashboard not loading after Duplicator Install (10 posts)

  1. jewseboy
    Member
    Posted 1 year ago #

    The site duplicates over ok and ive checked all the pages and posts and they all look fine.

    But when I login to site I just get a white page and the dashboard does not load.

    When I navigate back to the homepage by typing in the URL address I can see the top bar of the WP dashboard (as when you are logged in). I tried all options new post, new link etc. but just a white page

    http://wordpress.org/extend/plugins/duplicator/

  2. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    Hey jewseboy,

    I can take a look at your setup if you want. You will need to create a new help ticket at: support.lifeinthegrid.com

    Thanks

  3. jewseboy
    Member
    Posted 1 year ago #

    Hi.

    Thanks for the quick reply.

    Just to update you and the group, I spent all day yesterday trying to fix it and manged to get it sorted eventually.

    The problem was my shared host had the memory size set at 25MB, increased it to 50MB and bada bing working!

  4. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Jewseboy,

    Thanks for the feedback to the forum! Do you happen to have the help link to your hosts configuration for updating those settings. I would like to post it to the FAQ page if possible.

    Thanks

  5. jewseboy
    Member
    Posted 1 year ago #

    I dont have access, the only details the host (IX Webhosting) gave me was they changed the memory size within the php.ini (im assuming) which I dont have access to because im on shared hosting.

    Sorry cant be more help

  6. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    No problem! Actually your answer is the the answer :)

    In the case of your host they would need to manually update the php.ini this is actually the case for some hosts.

    Thanks!

  7. gh0stbUster
    Member
    Posted 1 year ago #

    My memory size is at 256mb and I am having issue with the dashboard not loading. I've restarted the plugin, as well as reinstalled. Any advice?

  8. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    If you can give the latest version (0.4.0) a try it may have your fixes for the issue your seeing. The very latest version can be found by following these instructions:

    -> Browse to http://wordpress.org/extend/plugins/duplicator/developers/
    -> Look for the section "Other Versions"
    -> Click on "Development Version" and download the zip plugin file
    -> Uninstall your current version and install this one

  9. gh0stbUster
    Member
    Posted 1 year ago #

    Thanks for the info. I just completed the steps and the issue still exists. However, I did deactivate all of my plugins except Duplicator and the dashboard came up just fine. After a long process of elimination, I found that this plugin was causing the dashboard not to show. I can work around this. Thank for the help.

  10. Cory Lamle
    Member
    Plugin Author

    Posted 1 year ago #

    Sounds good. Thanks for the feedback!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic