WordPress.org

Ready to get started?Download WordPress

Forums

Dashboard not displaying properly (3 posts)

  1. bencarter78
    Member
    Posted 1 year ago #

    Hi there

    I've just installed WordPress locally and I've just logged in and the Dashboard does not display properly, it's as if some of the styling isn't coming through. I'm using MAMP.

    I've been using WordPress for a long while now and don't understand this!

    Can someone help please?!

    Thanks

  2. Tara
    Member
    Posted 1 year ago #

    -clear cache.
    -deactivating ALL plugins (yes, all) temporarily to see if this resolves the problem. If this works, re-activate them individually (one-by-one) to find the problematic plugin(s). If you can't get into your admin dashboard, try deactivating via FTP or SFTP or whatever file management application your host provides. If applicible, also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old.
    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive).
    - To rule out any theme-specific issue, try switching to the unedited default theme for a moment using the WP dashboard. If you don't have access to your admin area, you can switch to the default theme by renaming your current theme's folder in wp-content/themes and adding "-old" to the end of the folder name using via FTP or SFTP or whatever file management application your host provides.
    -If the above troubleshooting steps do not resolve the issue, try manually re-uploading all files and folders EXCEPT the wp-config.php file and the /wp-content/ directory from a fresh download of WordPress. This should replace your core files without changing your content and settings in wp-config.php file and the /wp-content/ directory.

  3. bencarter78
    Member
    Posted 1 year ago #

    Hi, thanks for replying.

    This is a brand new installation of WordPress, no plugins are installed. In fact this is the 3rd fresh installation I've tried and the same thing happens each time.

    If I clear the cache then it will work for a while but then it will stop displaying properly, and I really don't want to be clearing the cache every 5 mins.

    It's so weird, never had this problem in over 4 years of working with WordPress

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags