WordPress.org

Ready to get started?Download WordPress

Forums

Dashboard functionality problem (6 posts)

  1. glendabishop
    Member
    Posted 5 months ago #

    4 days ago I upgraded to WP 3.7.1. I also upgraded my Weaver II theme at the same time but it stopped working properly too. So I purchased PureView from MyThemeShop which worked better except for having thumbnail issues. Yesterday I installed Ziplist plugin and SEO by Yoast plugin. Was okay until I started using the Yoast plugin. Then I suddenly couldn't see menus and things. I then deactivated the Yoast plugin, but couldn't just click on 'deactivate' (didn't work), so had to select and then choose deactivate from the drop-down menu. It hasn't fixed anything though. When I clicked on a post or page to edit it, it would take me to the screen that lists all of the posts. I also couldn't get to edit plugin page or the page to edit my theme.

    This morning I tried changing the theme to Twenty-Twelve (as suggested in other recent posts), but it wouldn't change the theme. Now my Dashboard is completely weird and just looks like weirdly formatted HTML and I can't do anything with my site. Yet the website itself is still working fine, I just can't do anything to update it.

  2. glendabishop
    Member
    Posted 5 months ago #

    I have just spoken to my host (Crazy Domains). They tell me that there is nothing wrong with the hosting, but there appears to be a problem with the "wordpress allow comment file script" and that I will need to fix it to resolve the problem. That's what they told me, but I don't understand what it means or how to fix it. Suggestions?

  3. GregR71
    Member
    Posted 5 months ago #

    My 2 sites that are doing it are also on Crazy Domains.

  4. glendabishop
    Member
    Posted 5 months ago #

    The guy at Crazy Domains insisted that it isn't their issue, that the hosting and server were fine. They seemed to think it was a script issue on my site, but I don't know how to work it out

  5. GregR71
    Member
    Posted 5 months ago #

    They always insist it's your fault when they don't know how to fix it. I'm crossing my fingers atm :).

  6. glendabishop
    Member
    Posted 5 months ago #

    I just emailed them a few minutes ago and told them that this problem is happening to other CD users too, so it is likely their server. We'll see what they say

Reply

You must log in to post.

About this Topic