WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Dashboard feed showing "forbidden" error (4 posts)

  1. Christiaan
    Member
    Posted 7 years ago #

    I'm getting the following error message on my Dashboard page:

    Forbidden

    You don't have permission to access /wp-admin/index-extra.php on this server.

    Apache/1.3.33 Server at mydomain.net Port 80

    Presumably a permissions problem? If so, how do I fix it? And what else should I check to make sure it's not broken either?

    I've been experimenting with the K2 theme so presumably it's something to do with that.

  2. Christiaan
    Member
    Posted 7 years ago #

    Resetting the K2 theme (under options) fixed the problem.

  3. Vengador
    Member
    Posted 7 years ago #

    How do I reset that options?

  4. dionne
    Member
    Posted 7 years ago #

    I'm having the same problem, I just upgraded from 2.1.2 to 2.2.1 I'm not using K2 though, any suggestions?

Topic Closed

This topic has been closed to new replies.

About this Topic