WordPress.org

Ready to get started?Download WordPress

Forums

Dashboard display issues in WP 2.0 (3 posts)

  1. TaseerDC
    Member
    Posted 8 years ago #

    Hi,

    I've upgraded to 2.0, and everything seems to be working fine except for the part where I log in to the system and my dashboard doesn't really appear. When I log into the admin section, I get the "Welcome [user]" text on the top left of the page and a "Logout ()" right underneath that, but unlike 1.5, there's no horizontal layout bar with links to things like "Link Manager", "Options", "Upload" etc. It's completely blank. There's text right underneath, which reads "Dashboard", and then "Welcome to WordPress...Use these links to get started", but the horizontal links bar is completely gone. I tried to upload my index.php file from the wp-admin folder again, but I can't see any difference. Any advice?

  2. cropley
    Member
    Posted 8 years ago #

    I had the exact same problem with an upgrade to 2.0.

    It has something to do with a file/s leftover from the 1.5 install. The solution I found was to copy all the files for 2.0 to the server, including themes and plugins we'd had installed for 1.5, into a new directory, rename the existing directory to blog_old and rename the newly uploaded install to the proper directory name - blog in my case.

    I'd run the upgrade script previously with the new 2.0 install and didn't have to run it again - I assume the upgrade script updates the DB...

    B

  3. TaseerDC
    Member
    Posted 8 years ago #

    Hmm. I'll give that a shot, and let you know how it goes. I'm a bit wary of it though, simply because my WP install is in my root folder, not in a separate directory or anything.

Topic Closed

This topic has been closed to new replies.

About this Topic