WordPress.org

Ready to get started?Download WordPress

Forums

Dashboard broken in 2.8 (3 posts)

  1. Dunkkan
    Member
    Posted 5 years ago #

    Hello guys,

    After several hours running OK with 2.8, my dasboard got broken.
    I downgraded, and for some minuts all have seemed to return to normality, but that time was the front end which was totally unstyled.
    I quickly upgraded again, getting the blog working properly for the visitors, but my dashboard keeps broken.

    Image

    Did anyone experienced this ?
    What can I do ?

    The blog seems to work normally now, but just for the visitors.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Try deactivating all plugins and check to see if this resolves the problem. If it does, re-activate the plugins one by one until you find the problematic plugin(s).

    Also see:
    http://wordpress.org/support/topic/279132

    Occasionally, an issue with an incompatible plugin won't kick in immediately - which could explain what happened in your case.

  3. Dunkkan
    Member
    Posted 5 years ago #

    Esmi, thanks ! I think it was this bit in my functions php.

    remove_action('wp_head', 'index_rel_link');
    remove_action('wp_head', 'parent_post_rel_link', 10, 0);
    remove_action('wp_head', 'start_post_rel_link', 10, 0);
    remove_action('wp_head', 'adjacent_posts_rel_link', 10, 0);

    The new, working code (partially from here) :

    remove_action('wp_head', 'index_rel_link');
    remove_action('wp_head', 'wlwmanifest_link');
    remove_action('wp_head', 'rsd_link');
    add_action('init', 'removeWPVersionInfo');
    function removeWPVersionInfo() {
        remove_action('wp_head', 'wp_generator');
    }

    Anyway, I don't know exactly the intricacies of those codes (which I use to remove the metadata that WP puts in the <head> section).

    But now it's working. I'll post back if something goes wrong.

Topic Closed

This topic has been closed to new replies.

About this Topic