WordPress.org

Ready to get started?Download WordPress

Forums

Dashboard (4 posts)

  1. johnmryan
    Member
    Posted 8 years ago #

    My Dashboard has never worked, and i think it's beacuse my webserver has one of those protection things up,. I mailed them about it and they said they would allow wordpress.org to send information to my site, so i could view the Dashboard but it still does not work, according to my host this could be because wordpress are using a different IP to send dashboard information, Latest Activity, is what i am really refering to please see screenshot, hopefully someone can understand what im asking http://somethinghuman.net/images/screenshot.JPG

    Thanks

    John

  2. Rob Poitras
    Member
    Posted 8 years ago #

    well im not a pro on rss feeds. but the rss feeds are coming from a bunch of different sites, so i would guess that they are different ip's.
    you could install the dashboard plugin which allows you to change your dashboard around. If you disable all of the feeds, your index.php page will be loaded faster. but you wont be up to date on the latest posts from teh various WP devs.
    link to dashboard plugin:
    http://cjbehm.dyndns.org/wingingit/dashboard-options/

  3. Beel
    Member
    Posted 8 years ago #

    From the way you describe your situation, I don't think that is the issue. There is nothing "sent" to the dashboard. The display is comprised of rss feeds. When you go to the dashboard it causes WP to fetch the feed and store it in the database, not unlike what you normally do in a browser.

    Why you are not getting the feeds is a mystery to me, though. If you can see this feed in your browser, I would think you should be able to see it in the dashboard as well:
    http://photomatt.net/feed

  4. johnmryan
    Member
    Posted 8 years ago #

    I know what you mean about the feeds, but my host seems to block everything, i too use rss feeds without problems, but anything the my site calls from another server seems to be blocked like flickr rss feeds for my site, i have to use a javascript cause of the way the hosts set up the server, i use supanames.co.uk BTW

    Thanks for the help though :-)
    I will try that plugin!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags