WordPress.org

Ready to get started?Download WordPress

Forums

Dark Maple theme for WP 1.5 (19 posts)

  1. moshu
    Member
    Posted 9 years ago #

    Here goes my very first theme for WP.
    It was fun... not to mention now I've really learned how the template system works in WP. I am not a coder, so I used Root's Gemini template as a starting point - and a beautiful photo.
    See more here.

  2. Root
    Member
    Posted 9 years ago #

    moshu your links are wrong and I cant find it which is a shame because its a fine looking design. Just a minor glitch prolly.

  3. Root
    Member
    Posted 9 years ago #

    Or maybe its not loading the CSS?

  4. davestinner
    Member
    Posted 9 years ago #

    I got it to come up. It looks good.

  5. moshu
    Member
    Posted 9 years ago #

    Hmmm. I just checked and it works. The link above goes to my "real" blog, where I just made the announcement AND provided 2 links (demo) to my testblog where the theme can be seen in function. Sorry about the confusion...

  6. Thanks! Added to the Codex list.

    http://codex.wordpress.org/Using_Themes#A_List_of_Downloadable_Themes

    P.S. I wasn't sure is you were Istvan Horvath or not, so feel free to replace "Moshu" if you'd like.

  7. moshu
    Member
    Posted 9 years ago #

    For WP I am moshu :)
    which in one of the languages I speak means "(wise) old man"... LOL

  8. Root
    Member
    Posted 9 years ago #

    moshu - from here on FF the CSS is not loading regardless of where I go from. Would not want any one to miss it. It is too cool to mention.

  9. Root
    Member
    Posted 9 years ago #

    Ah. If you visited it previousl;y as I did - it loads the CSS you had previously. My mistake. Still looks spiffy. Congratulations.

  10. whatless
    Member
    Posted 9 years ago #

    Moshu nice theme, I would like to change the colour of the submit button. But it seems like I can change every other colour but that one. In FireFox that is, in Safari I get a normal button.

    Thanks

    WhatLess

  11. moshu
    Member
    Posted 9 years ago #

    Oops... I was sure I forgot something. Sorry, I made the change first directly in the comments.php and forgot to move it over to the stylesheet. Thanks for pointing it out.
    You will find the inline styling in comments.php around the line 83-84.

  12. Root
    Member
    Posted 9 years ago #

    inline styling ? *cough* :)

  13. moshu
    Member
    Posted 9 years ago #

    yeah, yeah... I know :) It's corrected and uploaded the new zip.

  14. sfong15
    Member
    Posted 8 years ago #

    Moshu, I like this theme and am using it at me.sfong.net

    When I click one category under sidebar the posts displayed have images suppressed. To see the images within a post ('cos I know it's there) I have to click the title of that particular post. How do I make displaying of images or the complete post content by default?

  15. moshu
    Member
    Posted 8 years ago #

    This is not really a theme related issue - it has been asked a zillion times in this forum.
    The archive.php template which is used to display the category or monthly archives, has the excerpt while the index.php uses the the content. Read about them and do whatever you need to do :)
    Glad you like the theme!

  16. sfong15
    Member
    Posted 8 years ago #

    Thanks Moshu, have that changed now. It's always good to have direction.

  17. mbc
    Member
    Posted 8 years ago #

    I'm pretty new to this whole blogging thing and working with themes, etc. Love the Dark Maple..very nice. Under presentations it sasy the template is mssing..how would I go about getting one.
    Thanks

  18. vkaryl
    Member
    Posted 8 years ago #

    What version of wp are you using? Dark Maple should work fine with 2.0+, so I wonder if perhaps you have it extracted into an extra folder inside the main theme folder?

  19. mbc
    Member
    Posted 8 years ago #

    My apologies for not getting back to this sooner...yes it does work perfectly now. I had extracted the files into a folder and somehow the themes uncompressed themsleves into a secondary folder within the original folder. Actually this help I got from vkaryl..when I had a siumilar problem. I'm using the newest version of WP btw.

    Love the theme..

    Thanks..

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags