WordPress.org

Ready to get started?Download WordPress

Forums

Dagon Design installation error (8 posts)

  1. essantise
    Member
    Posted 4 years ago #

    Guys, I've just installed WP plugin, Dagon Design Sitemap Generator. I installed it properly. But it's error. The sitemap was appeared, but at the bottom of the post (on sitemap) there were many Dagon Design scripts. Like this :

    [code moderated - put large chunks of code in a pastebin such as wordpress.pastebin.com and report the link back here]

    And it continued more than what I copied at the top.
    Please tell me whhy this happened?

    Note: Before I installed this plugin, I already made sitemap.xml in my public_html.
    Thanks in advance.

  2. essantise
    Member
    Posted 4 years ago #

    One more, I already tried to give // in front of DDSG_CREDIT but it didn't work. The script was still appeared.
    Please help me.. :(

  3. essantise
    Member
    Posted 4 years ago #

    One more, I already tried to give // in front of DDSG_CREDIT but it didn't work. The script was still appeared.
    Please help me.. :(

  4. MichaelH
    Member
    Posted 4 years ago #

    Please provide URL to see the problem. That plugin works fine for me. Also explain how you installed the plugin (via FTP or via the Admin->Plugins->Add New install feature)

  5. essantise
    Member
    Posted 4 years ago #

    The way I installed Dagon Design :
    1. Upload Dagon Design Plugin to server via FTP
    2. Ekstrax under /plugin
    3. Activate it in installation page
    4. Update the setting and copy the code
    5. Paste it in new page

    Before I did it, I already got sitemap code from sitemap generator, I saved it in sitemap.xml and uploaded it to public_html.

    Help me solve this error pls.. Thanks..

  6. MichaelH
    Member
    Posted 4 years ago #

    1. Upload Dagon Design Plugin to server via FTP
    2. Ekstrax under /plugin

    I'm guessing that you need to make sure that you use ASCII mode in your FTP client to upload files. Try the upload again--if necessary delete the plugin then reupload using ASCII file transfer mode.

    So download the plugin to your local machine, unzip or extract it, then upload to your host.

  7. essantise
    Member
    Posted 4 years ago #

    I've just reuploaded again, via FTP, actually at first the transfer setting was already AUTOMATIC but I changed to ASCII mode but then it couldn't be extracted.
    Then I tried to reupload again via FTP, and I changed the transfer setting to BINARY mode. And the file could be extracted.
    And I activated it, copy the code and paste it on a new page but it still didn't work. There were many scripts there (now without sitemap, before this sitemap appeared continued with scripts).
    Help me please..

  8. MichaelH
    Member
    Posted 4 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic