WordPress.org

Ready to get started?Download WordPress

Forums

CVS 12.25.03 WP 1.0 Alpha 2 (3 posts)

  1. WildDuck
    Member
    Posted 10 years ago #

    Hi
    I tryed to post a new message and got this message:
    QL/DB Error:
    [Unknown column 'to_ping' in 'field list']
    INSERT INTO wp_posts (ID, post_author, post_date, post_content, post_title, post_lat, post_lon, post_excerpt, post_status, comment_status, ping_status, post_password, post_name, to_ping) VALUES ('0', '1', '2003-12-25 22:44:57', 'test', 'test', 55.675, 12.58,'', 'publish', 'open', 'open', '', 'test', '')
    Warning: Cannot add header information - headers already sent by (output started at /customers/ocdinfo.dk/ocdinfo.dk/httpd.www/wordpress/wp-includes/wp-db.php:103) in /customers/ocdinfo.dk/ocdinfo.dk/httpd.www/wordpress/wp-admin/post.php on line 147
    SQL/DB Error:
    [Unknown column 'to_ping' in 'field list']
    SELECT to_ping FROM wp_posts WHERE ID = 26
    SQL/DB Error:
    [Unknown column 'pinged' in 'field list']
    SELECT pinged FROM wp_posts WHERE ID = 26
    **********************************************************
    And i tryed to edit a post and got this message:
    SQL/DB Error:
    [Unknown column 'to_ping' in 'field list']
    UPDATE wp_posts SET post_content = 'God Jul og Godt Nytår Jeg får først tid til opdatering igen medio januar 2004 pga. arbejde og eksamen. Der vil dog løbende ske ændringer i designet. Mads Jensen ', post_excerpt = 'Denne blog opdateres først igen medio januar 2004', post_title = 'God Jul og Godt Nytår', post_lat=55.675, post_lon =12.58, post_status = 'publish', comment_status = 'open', ping_status = 'open', post_password = '', post_name = 'god-jul-og-godt-nytr', to_ping = '' WHERE ID = 26
    SQL/DB Error:
    [Unknown column 'to_ping' in 'field list']
    SELECT to_ping FROM wp_posts WHERE ID = 26
    SQL/DB Error:
    [Unknown column 'pinged' in 'field list']
    SELECT pinged FROM wp_posts WHERE ID = 26
    Warning: Cannot add header information - headers already sent by (output started at /customers/ocdinfo.dk/ocdinfo.dk/httpd.www/wordpress/wp-includes/wp-db.php:103) in /customers/ocdinfo.dk/ocdinfo.dk/httpd.www/wordpress/wp-admin/post.php on line 349
    WordPress 1.0-alpha-2 — Support Forums 0.75 seconds

  2. Cena
    Member
    Posted 10 years ago #

    Have you run the upgrade script? (wp-admin/upgrade-072-to-080.php)

  3. WildDuck
    Member
    Posted 10 years ago #

    Cena <-- thanks a lot. It solved my problems. Everything is working fine now.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.