WordPress.org

Ready to get started?Download WordPress

Forums

Cool Video Gallery
CVG 1.8 on Linux (Hostgator) FFMPEG installed but not detected (2 posts)

  1. Pynchros
    Member
    Posted 1 year ago #

    No matter what I try the plugin seems unable to find FFMPEG. I just paid the host to install this on my server and have no functionality. Here's what was confirmed from the host:

    [ Moderator Note: Please post code or markup snippets between backticks or use the code button. ]

    root@sym [~]# ffmpeg -version
    FFmpeg version SVN-r15261, Copyright (c) 2000-2008 Fabrice Bellard, et al.
    configuration: --prefix=/usr --incdir=/usr/include/ffmpeg --libdir=/usr/lib64 --shlibdir=/usr/lib64 --mandir=/usr/share/man --arch=x86_64 --extra-cflags=-O2 -g -pipe -Wall -Wp,-D_FORTIFY_SOURCE=2 -fexceptions -fstack-protector --param=ssp-buffer-size=4 -m64 -mtune=generic -D_ISOC99_SOURCE -D_POSIX_C_SOURCE=200112 -fasm -std=c99 -fno-math-errno --enable-libdc1394 --enable-libfaac --enable-libfaad --enable-libgsm --enable-libmp3lame --enable-libtheora --enable-libvorbis --enable-libx264 --enable-libxvid --enable-x11grab --enable-avfilter --enable-avfilter-lavf --enable-postproc --enable-swscale --enable-pthreads --disable-static --enable-shared --enable-gpl --disable-debug --disable-optimizations --disable-stripping
    libavutil 49.10. 0 / 49.10. 0
    libavcodec 51.71. 0 / 51.71. 0
    libavformat 52.22. 1 / 52.22. 1
    libavdevice 52. 1. 0 / 52. 1. 0
    libavfilter 0. 1. 0 / 0. 1. 0
    libswscale 0. 6. 1 / 0. 6. 1
    libpostproc 51. 2. 0 / 51. 2. 0
    built on Feb 4 2009 19:41:05, gcc: 4.1.2 20071124 (Red Hat 4.1.2-42)
    FFmpeg SVN-r15261
    libavutil 49.10. 0 / 49.10. 0
    libavcodec 51.71. 0 / 51.71. 0
    libavformat 52.22. 1 / 52.22. 1
    libavdevice 52. 1. 0 / 52. 1. 0
    libavfilter 0. 1. 0 / 0. 1. 0
    libswscale 0. 6. 1 / 0. 6. 1
    libpostproc 51. 2. 0 / 51. 2. 0

    I entered /usr/include/ffmpeg in the Gallery Settings ffmpeg path field and nothing changes. Uploading a video does not generate a preview frame.

    Help? (please)

    http://wordpress.org/extend/plugins/cool-video-gallery/

  2. Pynchros
    Member
    Posted 1 year ago #

    I should note that I also edited the plugins /lib/core.php and modified the ffmpegcommandExists function as defined in this post.

    This made no difference and ffmpeg is still listed as "not installed" in the Video Gallery > Overview.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags