WordPress.org

Ready to get started?Download WordPress

Forums

Customizr
[resolved] Customizr is turning off/interfering with the mosaic from Jetpack, how to fix? (14 posts)

  1. Ruester
    Member
    Posted 1 year ago #

    I just realized that something in the customizr theme is interferring with the Gallery options from Jetpack (probably something with the jQuery libraries) anyhow, How can I turn the gallery functionality of Customizr off?

    Thanks again!

  2. Ruester
    Member
    Posted 1 year ago #

    by the way, I tested this by switching to a different theme, and the mosaic worked again...

    Thanks

  3. nikeo
    Member
    Theme Author

    Posted 1 year ago #

    Hi,
    Copy and paste the following code at the bottom of your functions.php file :

    remove_filter(
    'post_gallery',
    array( tc__( 'fire' , 'utils'),
    'tc_fancybox_gallery_filter' ),
    20,
    2
    );
  4. Ruester
    Member
    Posted 1 year ago #

    That was it!! Thank you nikeo!!

  5. meialua
    Member
    Posted 6 months ago #

    Sorry to revive an older thread but I do have the same issue and pasting the above code at the end of the file did not work.

    Can you please post the exact content of what you inserted? Did you copy it at the very end of the file?

    Maybe some changes in the latest versions of the theme broke the hack?

    Thanks for the wonderful theme Nikeo!

  6. ElectricFeet
    Member
    Posted 6 months ago #

    You can now switch off fancybox with a configuration option instead. Go to Customiz'it > images and switch off "Enable/disable lightbox effect on images".

  7. meialua
    Member
    Posted 6 months ago #

    Thanks ElectricFeet but it does not work. Actually I am not looking for a way to disable Lightbox, I want the gallery to display as a mosaic of images with different sizes.

    I am completely missing the mosaic option for galleries though I have Slim Jetpack enabled.

    Any idea?

  8. meialua
    Member
    Posted 6 months ago #

    I want to mark this as resolved (it is already by the way).

    My fix: Adding the "Tiled Galleries Carousel Without Jetpack" extension allowed me to insert tiled mosaic again.

    Sorry for hijacking the thread, hopefully it will be helpful to people having the same issue.

  9. I want to mark this as resolved (it is already by the way).

    It's not your thread so it's nor is it for you to mark someone else's problem as resolved.

    Sorry for hijacking the thread, hopefully it will be helpful to people having the same issue.

    Next time could you please start your own topic? That way you will help others as well. ;)

    http://wordpress.org/support/theme/customizr#postform

  10. nikeo
    Member
    Theme Author

    Posted 6 months ago #

    Hi @meialua, I agreee with Jan but many thanks for this feedback, this might definitely help users!
    Best

  11. meialua
    Member
    Posted 6 months ago #

    Hi guys,

    No trolling an no offense but I think Jan's comments were not needed as:
    1. I know it's not my thread and I mention it's already marked as solved
    2. I apologize in advance for the thread hijacking. Having the same issue avoiding a second thread seemed to me the best option.

    Anyway, I've opened a new thread here, http://wordpress.org/support/topic/gallery-broken-images-and-text-not-displayed . The issue is now resolved except for a few minor bugs (Thumbnail Grid not working).

    Thanks for the outstanding job on Customizr, I do really appreciate the quality and features!

  12. esmi
    Forum Moderator
    Posted 6 months ago #

    @meialua: Jan's comments were needed. He is a forum moderator and this kind of reminder is part of his "job description". If, as forum mods, we did not remind people to please follow the forum guidelines and post their own topics, these forums would quickly descend into chaos.

    Added to which, you have been posting in a 6 month old topic that references an old version of WordPress & almost certainly an old version of the theme.

    Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster, do not post in someone else's thread. Start your own topic.

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    Please abide by this. In fact, I'd suggest reading the whole of the Forum Welcome. It will help you - and everyone who comes after you - to get the best out of the support that is available here.

  13. bigpikachu
    Member
    Posted 5 months ago #

    I just wanted to say, BIG THANKS @Nikeo!! :) I was starting to get a headache not being able to figure it out and your code totally worked and resolved the issue I was having, (same as the original thread post).

    *I LOVE support forums!! just sayin' (:

  14. nikeo
    Member
    Theme Author

    Posted 5 months ago #

    Hey I am glad it helped @bigpikachu, happy to read your feedback :-)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags