WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Customize/Live Preview not working (37 posts)

  1. anahata9
    Member
    Posted 1 year ago #

    Thanks. I deactivated and even deleted all plugins. Switched to twenty eleven. Cache is empty.
    No special configurations. I don't have multisite install.
    It is live, but in development and nobody is probably visiting it, so you can look at it HERE.
    didn't try firebug. i'll look into it

  2. anahata9
    Member
    Posted 1 year ago #

    Based on looking at Firebug, I'm not sure I would have any idea what to do with it.

  3. anahata9
    Member
    Posted 1 year ago #

    Strange. Even though the problem was happening in both Firefox and Chrome, which led me to believe it was not a browser problem, Firefox had been running very slowly recently, even stalling, so I uninstalled it and reinstalled it.
    At first Firefox acted better, but after re-loading my saved settings from the previous install of FF, it started to stall again. Btw, still no change with customize/live preview.
    I looked into troubleshooting FF and went to Help> Troubleshooting Information > Reset Firefox button.
    After that it restarted and - lo and behold - customization/live preview works!
    I still don't understand how something that was going on with FF could affect Chrome, but now that I think about it, FF and Chrome were always running simultaneously (I think)... I don't get it, don't really know if that was what fixed it, but I'm happy it's working again & hopefully it will continue to work.

  4. anahata9
    Member
    Posted 1 year ago #

    Thanks again for your help, Fee

  5. Fee
    Member
    Posted 1 year ago #

    I'm happy you solved it :-)

  6. vprehn
    Member
    Posted 1 year ago #

    I am having the same problem across multiple domains, hosted at Fat Cow.

    I use one domain as a test site only, so today, I reinstalled WP3.5.1. and deactived all plugins. It defaulted back to Theme 2012, but I still cannot preview it, or any other themes. The preview box is simply blank. Since it is happening across multiple domains, I contacted my hosting company, they poked around, and said it must be an issue with WP, not a server problem. This is very frustrating, as I am looking to change themes on one of my live sites, but without preview and the ability to change the theme options I cannot move forward.

  7. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @vprehn - if you need help, you need to start your own thread. This one is outdated, and despite any similarities, it's unlikely your issue is the same.

Topic Closed

This topic has been closed to new replies.

About this Topic