WordPress.org

Ready to get started?Download WordPress

Forums

Custome header wont show. (4 posts)

  1. rsaldana2008
    Member
    Posted 5 years ago #

    Hey everyone,

    So I'm quite new to this but I'm trying to learn everything I can.

    So here is my problem, I just registered a new domain called http://www.thegoldenswing.com

    I tried to install a golf theme located here at http://fairyfish.com/2008/07/10/wordpress-theme-wp-golf/

    If you look at my site you will notice that everything looks fine except for the header which doesn't appear. Can anyone tell me perhaps why the header doesn't appear? What should I be checking? What am I missing?

    I just noticed that the background isn't coming up? Does anyone know why this could be? I mean the different colors of black and blue.

    P.S. I tried to search already for the same problem but I'm a little bit limited on time. Thanks in advance!!

  2. lelandf
    Member
    Posted 5 years ago #

    This image is a 404: http://www.thegoldenswing.com/wp-content/themes/WP-Golf/images/header.png

    So you would need to upload an image called header.png in that location to get the background header working.

  3. rsaldana2008
    Member
    Posted 5 years ago #

    WOW!!

    I mean...WOW!!

    I feel incredibly dumb right now =p

    I totally missed that when it was really just common sense to look for the folder that should exist. In the original folder although there was no images directory.

    Thanks for helping me although!!

  4. lelandf
    Member
    Posted 5 years ago #

    Not a problem. Glad I could help! =)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags