WordPress.org

Ready to get started?Download WordPress

Forums

WP Custom Category Pages
Custom title and description not appearing at all (6 posts)

  1. cesarperceval
    Member
    Posted 1 year ago #

    Hi Andy,
    I installed v1.2.1 of the plugin today, and unfortunately when I enable the custom feature for a category, nothing displays where the title and the text would've gone, just the two right-hand sidebars (one containing the social buttons and the other one containing the language, search box, recent articles and recent comments) provided by the Yoko theme. Is this one of the known issues with certain themes, or would this be an issue introduced in the latest version? Or have I just done something wrong. Will appreciate your feedback..
    Thanks!
    Link to broken page.

    http://wordpress.org/extend/plugins/wp-custom-category-pages/

  2. andyadams
    Member
    Plugin Author

    Posted 1 year ago #

    Hey there,

    Unfortunately, without being able to see your theme files, it is hard to debug exactly what is going on. Could you possibly paste the code from the page.php file in your theme, so I can try to debug? Thanks!

  3. cesarperceval
    Member
    Posted 1 year ago #

    Thanks Andy,
    Here's the code for page.php for the "Yoko" theme:

    <?php
    /**
    * @package WordPress
    * @subpackage Yoko
    */

    get_header(); ?>

    <div id="wrap">
    <div id="main">

    <div id="content">

    <?php the_post(); ?>

    <?php get_template_part( 'content', 'page' ); ?>

    <?php comments_template( '', true ); ?>

    </div><!-- end content -->

    <?php get_sidebar(); ?>
    <?php get_footer(); ?>

    ----------------------------------

    Here's the link to get the code for the Yoko theme:

    http://www.elmastudio.de/wordpress-themes/yoko/

    Thanks for looking into this!

    Cesar

  4. andyadams
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for the delay. Things got really busy in a good way around here!

    Boy, I don't know what is going on with this one. I tried out the plugin on my own site using the Yoko theme, and it worked fine. Would you mind trying to disable your other plugins one-by-one to see if there is a conflict causing things, and if there is, let me know which plugin is conflicting? Thanks!

  5. cesarperceval
    Member
    Posted 1 year ago #

    Hi Andy,
    Thanks for looking into this. I only have three other plugins active in my site: "Add Meta Tags", "Multisite Language Switcher", and "Shortcode Exec PHP". I deactivated them one by one, but it made no difference. Then I deactivated and reactivated "WP Custom Category Pages". but again, to no avail. I updated the customer category information, but still no custom title or description. Forgot to mention that when I turn on the custom category feature for a category, I get an additional weird kind of error: The text of the first link of the navigator at the top right-hand side of the page gets overridden by the text in the "Category Headline" field, for the category page in question.

    My site is part of a network (it's the only site at this point). Could that possibly have any bearing on this. I do need the network feature, though.

    Any thoughts?

    Thanks again for looking into this!...............Cesar

  6. andyadams
    Member
    Plugin Author

    Posted 1 year ago #

    Hey Cesar,

    To be honest, I'm not sure where to take it :(. Without having detailed information about your setup, I don't know how to debug it. If you do manage to figure out where the issue lies specifically, let me know and I will try to figure it out.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.