WordPress.org

Ready to get started?Download WordPress

Forums

Floating Social Media Icon
[resolved] Custom Social Icons (8 posts)

  1. hmcserni
    Member
    Posted 1 year ago #

    I would like to only use my custom social icons that I have already uploaded and linked up in settings. But when I go to click Update to have this go into affect I get this message -
    "Floating Social Media Icon Plugin is not configured. You need to configure your social media profile URL's to start showing the Floating Social Media Icons - Click here to configure".

    Now if I put in my link to say Facebook under the Social Media Settings then my custom icons will show up with whatever theme icon I have selected. Does this make sense?

    Is there any way to only use my custom made icons?

    http://wordpress.org/extend/plugins/floating-social-media-icon/

  2. hmcserni
    Member
    Posted 1 year ago #

    If you go to my website right now - http://www.creatingwithheather.com, the two icons on the left are the only ones that I want to show, they are my custom design, the one on the right is one of your premade themes that I have to put my link into to get my custom ones to show up. Otherwise when I only have my custom icon section filled in, in the settings page, as stated above I get an error message telling me to configure my URLs.

  3. Acurax International
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Heather,

    We understand the problem, Actually custom icons option on premium version is only to add additional social media icons, but in your case, to fix, we would like to know your wordpress login and so we can do the fix manually, please send an email to support [at] acurax.com from your registered email or send email to info [at] acurax.com

    Thanks for being with us.

    Sam
    [ Signature moderated. ]

  4. hmcserni
    Member
    Posted 1 year ago #

    Thank you Sam. I have sent an email off to you.

  5. Acurax International
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,
    To which email did you send the email?

  6. hmcserni
    Member
    Posted 1 year ago #

    I sent it to info@acurax.com

  7. Acurax International
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you, Fixed the issue.
    Thanks for being with us.

  8. hmcserni
    Member
    Posted 1 year ago #

    Thank you so much, not only for your quick response but being willing to fix the problem and doing it so quickly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic