WordPress.org

Ready to get started?Download WordPress

Forums

Custom post background not working on posts page (5 posts)

  1. jonnycazzolawordpress
    Member
    Posted 4 years ago #

    Hello,
    Is there any particular reason the custom posts background isn't working on the designated posts page. Its working fine on every other page..
    site:
    http://www.rubyredcoaching.com/site/
    Blog page:
    http://www.rubyredcoaching.com/site/?page_id=203

    Thanks,
    Jonny.

  2. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    Your theme's header.php template file needs some serious attention. Your pages currently have their opening <body> halfway down the page - after the nav bar (which is in the page <head> section)!

  3. jonnycazzolawordpress
    Member
    Posted 4 years ago #

    Thanks esmi,

    So you think this is causing the problem with the background and why there may be some cross browser discrepancies?

    Also It only displays one post at a time instead of a list..?
    Everything seems ok throughout, it's just with the posts page there's a problem..

    Jonny.

  4. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    I don't think you can even start troubleshooting your background problem or the number of post displayed on the page until the markup is sorted out.

  5. jonnycazzolawordpress
    Member
    Posted 4 years ago #

    I'm pretty sure the code is sorted now, but still no post bg working on actual posts page.

    http://www.rubyredcoaching.com/site/?page_id=203

    Although it is showing up on the individual posts, just not the initial page..

    Cheers, Jonny.

Topic Closed

This topic has been closed to new replies.

About this Topic