WordPress.org

Ready to get started?Download WordPress

Forums

Custom permalinks problem. (5 posts)

  1. Anonymous
    Unregistered
    Posted 6 years ago #

    Hi,
    I'm using WP 2.6(a fresh installment) on a server which is Windows-based. Since it uses ISS i wonder how can i use custom permalinks. I had read the information page about permalinks. I can't access server system and can't manage ISAPI. What are the alternatives?
    Thanks

  2. moshu
    Member
    Posted 6 years ago #

    If you read the Using_Permalinks page then you should know exactly what the alternative is - the "almost nice" permalinks, with the "index.php" in them. Or the default /?p=123.
    That's it.

  3. jerjc99
    Member
    Posted 5 years ago #

    i'm hoping Moshu might be kind enough to advise. i've tried to help myself. i've read using_permalinks.
    the Permalinks for my Posts is showing my URL TWICE. but the Permalinks for my Pages show my URL only once which is how it should be, right?
    I think this “problem” started when I tried to beautify my permalinks. the line I used when I typed into custom permalink structure in Settings, was:
    http://greenassembly.net/%year%/%monthnum%/%day%/%category%/%postname%/
    i would be truly grateful for any constructive advice. thank you.

  4. njuptsoz
    Member
    Posted 5 years ago #

    You mean use IIS to custom the wordpress permalink?
    Well, you can use the ISAPI_Rewrite, that's right?
    if you have can not access to manage the ISAPI, please confirm you used the administrator user to manage the IIS.

  5. jerjc99
    Member
    Posted 5 years ago #

    sorry,no. i don't have ISAP_I rewrite and will not be getting it. too technical for me. and i don't use ISS either. i don't have my own server. i am hosted. newbie, non-techie working from home
    BUT maybe you will be kind enough to help me? since customising permalinks using settings in admin panel, my URL (greenassembly.net)appears twice in every permalink on every post on my site.
    http://www.greenassembly.net/http:/greenassembly.net/2008/08/11/china/china’s-
    what do I have to do to make my URL appear only once? thank you njuptsoz if you can help

Topic Closed

This topic has been closed to new replies.

About this Topic