WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Custom Permalinks Not Working with 1.81 (7 posts)

  1. Mike McKoy
    Member
    Posted 3 years ago #

    Hey Alex,

    Please when you can...add support for custom permalink types or at lease the most used permalink type which is /%category%/%postname%/

    I'm really wanting to take advantage of adding our images to a site map but thats hard if you don't support it.

    As you know its very hard to change the permalink structure without breaking years of hard gain SEO.

  2. Mike McKoy
    Member
    Posted 3 years ago #

    Hello... Hey Alex, just checking... have you made any progress with the permalink structure?

    Would you be needing any assistance? :)

  3. Alex Rabe
    Member
    Posted 3 years ago #

    Here is a first test candidate : http://code.google.com/p/nextgen-gallery/source/detail?r=972

    Tested this just locally, but should do the trick.

  4. Mike McKoy
    Member
    Posted 3 years ago #

    Hey thanks!

    I'll try it.

  5. Alex Rabe
    Member
    Posted 3 years ago #

    Any feedback on this ?

  6. Mike McKoy
    Member
    Posted 3 years ago #

    Hey there, I'll do this tonight. I'm sorry.

    Working on a project that just totally ate my time. Its best I make changes at night anyways.

    I Promise. I'll do this tonight

  7. danif86
    Member
    Posted 3 years ago #

    This had no effect (1.83..) using [album id=x template=compact]

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.