WordPress.org

Ready to get started?Download WordPress

Forums

Custom Permalinks causing 404 errors on posts (2 posts)

  1. allybethany
    Member
    Posted 2 years ago #

    I could scream. I have been at this for 2 days now, still no luck. Half my head is gray now...

    I recently changed my already "custom" permalink to another version of a "custom" permalink. I failed to write down nor remember my previous permalink. All of my posts are coming up as 404 errors when searching from google. You can search through my blog just fine from the direct URL. I searched and searched and was told to go back to default permalink and then go to host center (go daddy) and set 404 redirects to home page, which I have done. (as a temporary fix) I checked the .htaccess file when I added the custom permalink and everything was writing correctly. I waited 3 hours and still nothing was working. I am just curious if I am doomed, will people ever be able to see my archived posts again lol. I mean I do not want these ugly permalinks forever, and even with the permalinks set as default, my posts from google are still redirecting people to my homepage...I tried disabling plugins, I even changed from windows host to linux..still nothing is working. I have read SO many "fixes" by way of google but none have helped me. Please someone help! =)

  2. pey22
    Member
    Posted 1 year ago #

    Hello allybethany
    did you get answer for that???

Topic Closed

This topic has been closed to new replies.

About this Topic