WordPress.org

Ready to get started?Download WordPress

Forums

Custom Mene (6 posts)

  1. lrdow
    Member
    Posted 1 year ago #

    I have a custom menu with various links to pages which work well. However I have a menu for external links. One of the links requires https to work but when I add it to the actual menu the https gets changed to http. any ideas would be greatly appreciated.

  2. prionkor
    Member
    Posted 1 year ago #

    when I add it to the actual menu Can you give more info? and add your website link so i we can look at the problem.

    If you add a custom link menu item. The http:// shouldn't change automatically.

  3. lrdow
    Member
    Posted 1 year ago #

    if I input the link using the custom link options box using the https and then click on add to menu when I check the menu option before saving it the custom link has changed to http. I have even tried to save it then edit it by adding https. When I save the menu the https has reverted to http.

  4. prionkor
    Member
    Posted 1 year ago #

    That's very weird. I just tried it with one of my sites and its works fine.

    1. What version of wordpress you using?
    2. Are you using any plugin that interact with wordpress menu?
    3. Try deactivate plugins and check it still happens
    4. Try it using default wordpress theme.
  5. lrdow
    Member
    Posted 1 year ago #

    Yes it is a plugin that is causing a problem. Thanks for the help.

  6. prionkor
    Member
    Posted 1 year ago #

    Glad it worked for you.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.