WordPress.org

Ready to get started?Download WordPress

Forums

Pie Register
[resolved] Custom Logo Height problem (7 posts)

  1. darkmatter661
    Member
    Posted 1 year ago #

    Although I've specified my custom logos to be no more than 358px wide, unless I limit the height of the logo, it always get "squashed." Anyone else having this issue?

    http://wordpress.org/extend/plugins/pie-register/

  2. darkmatter661
    Member
    Posted 1 year ago #

    Just tested this in IE versus Chrome and the problem doesn't manifest in IE. In Chrome, the DIV is the right height (there's space between the wrongly sized logo ad the input field boxes), but the image itself is the size of the original WordPress logo... I can't find what CSS is causing the problem, so it would seem like it may be a browser compatibility issue??

  3. darkmatter661
    Member
    Posted 1 year ago #

    Added #login h1 a {background-size:100%;} to Presentation Settings Custom Login CSS and it fixed the problem.

  4. Andrija Naglic
    Member
    Posted 1 year ago #

    I didn't have that CSS file, instead, I added it to:
    /wp-admin/css/wp-admin.min.css

    But I'm pretty sure I will lose the change with next update :)

  5. Daul
    Member
    Posted 1 year ago #

    Admin panel - Pie Register - Presentation Settings - Custom Login CSS
    add
    #login h1 a {background-size:100%;}
    Save Changes!

  6. lowman55
    Member
    Posted 9 months ago #

    I've added a custom logo and it does not appear at all.

    Suggestions?

    Thanks

  7. lowman55
    Member
    Posted 9 months ago #

    Found the problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags