WordPress.org

Ready to get started?Download WordPress

Forums

Custom Login
[resolved] Custom Image Background Not Working (8 posts)

  1. blogsaays
    Member
    Posted 1 year ago #

    Hi I'm getting problem in custom login when I set image as a background from setting. Plugin is not able to show my image on login page BG instead of that it taking WHITE color as BG color as I left BG Color field as BLANK.Let me know more about this issue.It happened from recent updates

    http://wordpress.org/extend/plugins/custom-login/

  2. Austin Passy
    Member
    Plugin Author

    Posted 1 year ago #

    Can you provide a URL to your login form. Also, your WordPress version and Custom Login version.

  3. blogsaays
    Member
    Posted 1 year ago #

    Sure its http://goo.gl/whNKv Let me know more about it

  4. Austin Passy
    Member
    Plugin Author

    Posted 1 year ago #

    Seems your running an out dated version?

  5. blogsaays
    Member
    Posted 1 year ago #

    No bro I'm using 1.1.4 its up to date. Its my pleasure if you could help me to resolve this issue

  6. Austin Passy
    Member
    Plugin Author

    Posted 1 year ago #

    Okay, looks like your are using some sort of cache or minify on the login page. Which is stripping some text from the CSS.

    You CSS shows as below, You'll notice no closing semi-colon on background-color which is messing up your CSS.

    <style type="text/css">html{background-color:background-image: url('http://www.SITE.com/wp-content/uploads/.../Apple-BG-.png');
  7. blogsaays
    Member
    Posted 1 year ago #

    I checked out I dont have any kind of Cache or Minify enable. I'm using W3 Total Cache

  8. Austin Passy
    Member
    Plugin Author

    Posted 1 year ago #

    I checked out I dont have any kind of Cache or Minify enable. I'm using W3 Total Cache

    Add wp-login.php to the W3 Total Cache ignore.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic