WordPress.org

Ready to get started?Download WordPress

Forums

Alexandria
Custom Home Page Not Displaying (9 posts)

  1. vandeberg25
    Member
    Posted 10 months ago #

    All of a sudden my site is not displaying the custom home page....I have checked every setting I can think of and can't figure this out. I have tried restoring a backup of the theme and plugins since I recent updated several plugins.

    It is displaying recent posts instead of the custom home page.

    http://www.mitrafficsafety.com

    Please help!

  2. esmi
    Forum Moderator
    Posted 10 months ago #

    Check the setting for "Front page displays" in Settings -> Reading.

  3. vandeberg25
    Member
    Posted 10 months ago #

    Yes - I have "static front page" selected. I also checked the front page setting within the Theme -customize tab. I also have "static front page" selected there as well.

  4. esmi
    Forum Moderator
    Posted 10 months ago #

    What happens if you switch to the default 2013 theme?

  5. vandeberg25
    Member
    Posted 10 months ago #

    The theme changes and the home page displays the custom posts just like it currently does... What are you specifically wanted to see change?

    I did a preview, but did not activate the default theme yet. What are you looking for?

  6. esmi
    Forum Moderator
    Posted 10 months ago #

    We need to see the site using the default 2013 theme before we can proceed any further with troubleshooting.

  7. vandeberg25
    Member
    Posted 10 months ago #

    OK -activated

  8. vandeberg25
    Member
    Posted 10 months ago #

    I have to change it back...I can't leave the default theme activiate. I'll have to look for support elsewhere..

  9. tskk
    Member
    Theme Author

    Posted 10 months ago #

    in theme options page, in layout settings tab, seems you may have selected "i will use standard layout" select on of the other two.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.