WordPress.org

Ready to get started?Download WordPress

Forums

PauPress - A CRM for WordPress
[resolved] Custom fields not appearing in search? (6 posts)

  1. Spencer Hill
    Member
    Posted 8 months ago #

    I created a custom field and then navigated to Reports and selected the drop down to display searchable fields but none of the fields I created are appearing in that drop down. The website indicates this is NOT a Pro feature so I'm confused as to why they're not appearing.

    Thanks!

    http://wordpress.org/plugins/paupress/

  2. Spencer Hill
    Member
    Posted 8 months ago #

    The same applies for the Forms section. This is holding me back from purchasing the pro version.

  3. havahula
    Member
    Plugin Author

    Posted 8 months ago #

    hey there! I am SO SORRY!

    There seems to be an issue with the forums I was actually just on this forum yesterday on November 7th, which was after your second and third request, however, this thread was not even visible to me. I will post this to Automattic and see what the issue there is.

    However, to answer your question – make sure that when you are in PauPress Options > Manage Fields you check the option for "Reports" – this will enable your custom fields for BOTH the search engine and your forms.

    Again, apologies for not being able to respond to this sooner.

  4. esmi
    Forum Moderator
    Posted 8 months ago #

    I will post this to Automattic and see what the issue there is.

    There no known issues on the forums - including the plugin sub-forums.

  5. havahula
    Member
    Plugin Author

    Posted 8 months ago #

    hey esmi!

    thanks for quickly coming to this. like I said, I was JUST here after updating the plugin yesterday and these two support requests were not visible. I don't know what else to say other than that.

    Is it also possible to have plugin authors notified by email when support requests come in? I haven't seen that request on make.wordpress.org/plugins/ but this would be super helpful to keep up with support requests.

  6. Spencer Hill
    Member
    Posted 8 months ago #

    No problem havahula, I have a Plugin and I'm experiencing problems with getting notifications from the forums too (FYI esmi).

    Checking "Reports" helped. Thanks. Might I suggest that this is just enabled by default and deselected if the user does *not* want it to appear in the forms field?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.