WordPress.org

Ready to get started?Download WordPress

Forums

Custom-fields autoformatting (1 post)

  1. schwarzgrau
    Member
    Posted 2 years ago #

    I know turning off autoformatting is a common issue, but it seems that every way to turning it off doesn't work for me. Or I'm doing something wrong.

    1. I used remove_filter('the_content', 'wpautop'); in my functions.php
    2. installed "raw-html" and "ps-disable autop"
    3. turning off xhtml-correction in the admin-section

    I guess now I get on my page, what I see in the html-editor of my posts. Unfortunately wordpress still paste <p> and <br /> tags in the text in the html-editor. Maybe it's importand that I use custom fields instead of the regular text-field to manage my posts.

Topic Closed

This topic has been closed to new replies.

About this Topic