WordPress.org

Ready to get started?Download WordPress

Forums

Custom Field Template
Custom Field Template Fields Not Showing in Quick Edit (1 post)

  1. Escape Creative
    Member
    Posted 1 year ago #

    On one install of WordPress 3.4.2, CFT v2.0.5, the custom field template fields display in the Quick Edit area on the "All Posts", "All Pages", etc. screens. They show up for Posts, Pages, as well as all of my Custom Post Types.

    However, upgrading to WordPress 3.5.1, has changed this. On WP 3.5.1, with both CFT v2.0.5 AND v2.1.5, the custom field templates fields NO LONGER show up for my custom post types. But they are still there for Posts and Pages.

    Anyone know why they went away for custom post types only, when upgrading to WP 3.5.1?

    In the Custom Field Template "Global Settings", there are 2 options:
    - Disable the quick edit
    - Disable the custom field column

    Both of those are UNCHECKED. See example: http://i.imgur.com/G3rsor1.png

    And to display the custom fields on the appropriate post type, I'm using the option for "Custom Post Type (comma-deliminated):" in the settings: See example: http://i.imgur.com/oYg8tLb.png

    Any ideas or suggestions are greatly appreciated. Thanks.

    http://wordpress.org/support/plugin/custom-field-template/

    http://wordpress.org/extend/plugins/custom-field-template/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by Escape Creative
  • This topic is not resolved
  • WordPress version: 3.5.1