WordPress.org

Ready to get started?Download WordPress

Forums

Custom Field Image Problem - PLEASE HELP (4 posts)

  1. Ian Ratledge
    Member
    Posted 5 years ago #

    I am having some problems with the custom field images on my site.

    If you take a look at the homepage of http://www.crystalgamer.com you will see a thumbnail for the post Grand Theft Auto IV Review. If you then click on the post you will see the thumbnail and another image of it at the top of the post.

    I do not want the thumbnail image or the other image at the top to appear in the post at all but just on the homepage.

    Please Help

    Many thanks

  2. Ian Ratledge
    Member
    Posted 5 years ago #

    Please Help
    This is really important to me.

  3. stvwlf
    Member
    Posted 5 years ago #

    Hi

    The template file used when you click on the homepage image is single.php You need to go through that file and find the place that is loading the thumbnail image and remove that code. make a copy of the file before you change anything, just in case.

  4. Ian Ratledge
    Member
    Posted 5 years ago #

    I went into single.php and had a look for errors that I needed to change but I couldn't find any.

    Maybe there is another reason why the thumbnails arn't working.
    Go on my post, http://crystalgamer.com/?p=17 and see for yourself.

    I do not know why the thumbnail image appears at the top of my post but it is really important for me to get this right.

    I would greatly appreciate any help.

    Many thanks

Topic Closed

This topic has been closed to new replies.

About this Topic