WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Custom Field Error (4 posts)

  1. sbcea
    Member
    Posted 6 years ago #

    I just upgraded to 2.5.1 last night. Now when I try to add a custom field to a post (such as thumbnail), I get this error:

    "An unidentified error has occurred."

    Is anyone else having this problem and what can be done to fix it.

    I've noticed several other less urgent but annoying bugs with 2.5.1. Like the categories list not showing up when entering a post. And not getting email alerts.

    How buggy is this version? Should I revert back to 2.5? Has anyone had to do that?

  2. vachi
    Member
    Posted 6 years ago #

    most bugs that you notice with 2.5.1 is from the themes, well in my cases they were from the themes. where do you get the error, and how are you calling for the meta field

  3. sbcea
    Member
    Posted 6 years ago #

    I get the error on the write post page. When I try to assign a custom field. I choose 'thumbnail' from my dropdown box and enter the value (the URL for the image) as I always did. then I hit add custom field. This used to work in 2.5, now I get that 'undefined error'. It never even adds the field to the post. So I doubt this has to do with the theme, since the error occurs while I'm still in the WordPress interface.

  4. sbcea
    Member
    Posted 6 years ago #

    Strange .... for absolutely no reason whatsoever, it seems to be working now. I didn't change anything. So I'll just keep my eyes on it. Darned Gremlins.

    [s]

Topic Closed

This topic has been closed to new replies.

About this Topic