I'd like to have a custom message since the current message is too complicated (lot of back-end language).
The only message I'd like to have is:
Minimum Purchase Required
The minimum order amount is ...
All the other things are in my eyes unnecessary:
- On top you have the default Woocommerce "Purchase error found" message, so an error title is not necessary.
- "for the total group may be purchased" is back-end language. People have no clue that they order from a group.
- "The current total ..." is also not necessary because it is already mentioned on the cart and checkout page.
It's maybe also better to wrap the errmsg-begin class in a separate <p> so we can hang a css on it.
Just some thoughts...