WordPress.org

Ready to get started?Download WordPress

Forums

Post UI Tabs
[resolved] Custom CSS - How do you stop overlapping content below the custom Tabs? (6 posts)

  1. Dani-Girl
    Member
    Posted 11 months ago #

    I'm using the UI Tab for a screen shot gallery and a video gallery. However, the UI Tab overlaps the content that I have below it.

    I know the UI tab is "floating" but how can I stop it from doing this.

    so if one tab has only 300 px High worth of content, and the next tab has 700px high of content, i need the content that appears below the UI Tabs to move down or up the page based on the "height" of the content of the UI Tabs.

    http://wordpress.org/extend/plugins/put/

  2. Mark / t31os
    Moderator
    Plugin Author

    Posted 11 months ago #

    Post UI Tabs does not control the CSS, the stylesheet is included directly from the jQuery CDN, can you give me a specific example of the output you're having a problem with? (maybe i can make a suggestion or two).. :)

    A live link would do wonders, but beyond that a sample of the markup you're using.

  3. Dani-Girl
    Member
    Posted 11 months ago #

    I'm using Skeleton Responsive CSS (sixteen columns)
    And I don't have a live link due to it being developed on a staging server.

    <div class="container">
    <div class="sixteen columns">
     <div style="margin-top: 20px;">  UI TABS here </div>
    </div>
    <div class="eleven columns">
     <div style="margin-top: 40px;">Content that takes up eleven columns</div>
    </div>
    <div class="five columns">
    <div style="margin-top: 40px;">Content that takes up five columns</div>
    </div>
    </div>

    so the UI TABS are overlapping the content in the "eleven columns" and "five columns".

  4. Mark / t31os
    Moderator
    Plugin Author

    Posted 11 months ago #

    Without seeing it live(i could tweak CSS and fiddle that way), it's quite hard to say, but maybe you just need to clear a float?

    <div style="clear:both"></div>

    Beyond that, perhaps it's a margin issue, have you tried tweaking margins?

    Can you possibly test inside another theme? (that will give us pointers as to whether the current theme's stylesheet might be setting some rules that are causing an issue).

  5. Dani-Girl
    Member
    Posted 11 months ago #

    Its a custom theme, but I also tested on the twenty-eleven theme that comes with wordpress.

    edit: your solution worked.

  6. Mark / t31os
    Moderator
    Plugin Author

    Posted 11 months ago #

    Happy i could help. :)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.