WordPress.org

Ready to get started?Download WordPress

Forums

Custom Contact Forms -1 error on white page when editing custom form (7 posts)

  1. rajaito
    Member
    Posted 2 years ago #

    Custom Contact Forms: Version 4.6.0.0
    Wordpress 3.1.2

    Previously on WP 3.0.0 I was able to create and edit custom forms.

    However, now when I try to edit or delete of form I get a white page that displays only: -1

    The url in the address bar of this white page is:
    http://mywebsite.com/wp-admin/admin-ajax.php

    Is anyone able to assist me with this situation? Thank you.

  2. Bryan
    Member
    Posted 2 years ago #

    Rajaito,
    I just had the same problem, and was able to work around it by going into "General Settings" and turning off the "Fancy Ajax Abilities". The plugin seems to work properly now, just a little less "fancy".

    Fancy Ajax Abilities:

    If you enable this, creating, editing and modifying forms, fields, styles, etc in the admin panel will be done using AJAX. This means that clicking things like 'Edit' or 'Delete' will not cause the page to reload thus managing your forms will be much smoother and quicker.

  3. rajaito
    Member
    Posted 2 years ago #

    Thank for the suggestion Bryan.

    I just noticed there was a new update for WordPress. I ran the 3.1.3 update and it magically started working properly.

    Thanks again, I appreciate you taking the time to share your experience.

  4. rajaito
    Member
    Posted 2 years ago #

    Hmmm.... interesting...

    It actually seems to only be sort of working. The -1 white page is gone now and the plugin allowed me to delete a couple of my saved forms. However, it is still not allowing me to edit the forms.

    I am trying to add a fixed email address for the form to be sent to. I enter the email address select the tick box for the form and hit save. But then the email address is not saved.

    I tried turning off the Ajax as Bryan suggested, but that didn't help.

    Not really sure what is going on here. Any ideas?

  5. Taylor Lovett
    Member
    Posted 2 years ago #

    People seem to be having this problem with Internet Explorer. Try using a browser like Firefox.

  6. rajaito
    Member
    Posted 2 years ago #

    I am using Firefox

  7. gymsireland
    Member
    Posted 2 years ago #

    People seem to be having this problem with Internet Explorer. Try using a browser like Firefox.

    So I send an email to 78% of my users and wait untill they start to use firefox ?

    Great support.

Topic Closed

This topic has been closed to new replies.

About this Topic