WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Custom Community Sildeshow + WordPress MU Sitewide Tags Pages (9 posts)

  1. johnyswp
    Member
    Posted 3 years ago #

    Hi,

    I've almost got my entire nonprofit site network going will all the great help on these forums! Another question:

    I’m using the Custom Community theme which allows you to add a featured image to each post and then that image will play in the slideshow. I then added the WordPress MU Sitewide Tags Pages plugin to have all the sub blog posts feed into the main blog. The posts feed into the main blog, but the featured images are not showing up in the main blog.

    I assume that this is because the featured images are specific to the theme and the plugin doesn’t support this. Is there a function in the Custom Community Theme to call the featured image so I could add it to the program? And if so, how would I go about doing it? I’ve just started to learn how to play around with the code, so I’m still a novice. Any help would be greatly appreciated!

    sites: http://www.microinvestmentinitiative.org
    subsites are on the menu under chapters

    Thanks!

  2. but the featured images are not showing up in the main blog.

    becasue any image attachments do not go to the main blog. Just the posts.

    If the theme uses a custom filed for the thumbnails, you can tell SWT about it in the options.

    If it;s using the featured image... right now you're outta luck. unless you write a function and I'm spacing on it right now.

  3. johnyswp
    Member
    Posted 3 years ago #

    It's using featured images, is that a standard WP part? If someone knows the php file or name of the variable, I might be able to try to give the function a go on my own...

  4. Yes, featured image is built in.

  5. Penrake
    Member
    Posted 2 years ago #

    I'm using Custom community theme, and have selected 'featured image only to find that the image i've chosen appears twice on the home page. Why is that? How do I get rid of this idiotic duplication? Here's the site.
    http://windows7cleanup.com/ I've followed the instruction on the FAQ video but can't get rid of the double.

  6. Penrake
    Member
    Posted 2 years ago #

    ...also what is this featured box with grey head and shoulders on my home page? Looks like it's waiting for a gravatar... No idea how to fill that with image, gravatar or otherwise. You can see it next to the extract for the post: http://windows7cleanup.com/ Any help appreciated.

  7. That's the default avatar. There's a setting for it in the backend.

    You're also using BuddyPress. Was this theme built for it or did you force it yourself? As for the featured image - did you ask the theme author?

  8. Penrake
    Member
    Posted 2 years ago #

    Hi Andrea, the name of the theme is:
    Custom Community 1.8.1 by Themekraft
    I don't know about buddypress.

    Did you see my site? Any ideas why I have the
    featured image duplicated like that?

    And where is the avatar located? You say the 'backend'....
    doesn't mean anything to me. Can you be more
    precise - where do I locate it, how do I fill it
    in with an actual image?

    Thanks

    Nic

  9. It says in the footer of your site:

    "Windows 7 Clean Up is proudly powered by WordPress and BuddyPress. "

    Themekraft has a support area located here:
    http://themekraft.com/support/

    Ask them why there are two featured images, tho it look to me like the second one is supposed to be there along with any others.

    And where is the avatar located? You say the 'backend'....
    doesn't mean anything to me. Can you be more
    precise - where do I locate it, how do I fill it
    in with an actual image?

    backend = the wordpress admin area. There's options in the Settings menu.

    Also, you're in the multisite section of the forum tacking on to a previous issue. Wrong spot. ;)

Topic Closed

This topic has been closed to new replies.

About this Topic