WordPress.org

Ready to get started?Download WordPress

Forums

Custom Community
[resolved] Custom Community- How to remove 'Leave a Reply' (8 posts)

  1. ilikeapartments
    Member
    Posted 4 months ago #

    Hi there,
    I was wondering how you remove the 'Leave a reply' text on my home page. I have managed to remove the comments option for all of my other posts and pages but for some reason, I cannot remove it from my home page. I have looked at screen options for this page and there isn't an option to remove it there. I was wondering if someone could help me with this?

    My website is http://www.ilikeapartments.com

    Many thanks in advance

  2. lucymothership
    Member
    Posted 4 months ago #

    Have you looked in Settings - Discussion - and unchecked 'Allow people to post comments on new articles'?

  3. ilikeapartments
    Member
    Posted 4 months ago #

    Hi there,

    Yes, I have unchecked

  4. lucymothership
    Member
    Posted 4 months ago #

    Under the Screen Options of the page you use for your homepage there should be an option called Discussion. Check Allow Comments isn't ticked?

  5. ilikeapartments
    Member
    Posted 4 months ago #

    I have made sure that is unchecked too but it is still showing the leave a reply message?

  6. lucymothership
    Member
    Posted 4 months ago #

    Hmm. You could edit your theme and take out where the comments are being called. But if you are using someone else's theme then every time there is an update to the theme all your customisations will be overridden.

    Apparently this plugin can help but personally I have never used it.

    http://wordpress.org/plugins/disable-comments/

  7. ilikeapartments
    Member
    Posted 4 months ago #

    The plugin worked and allows you to disable comments for certain pages. Thank you for your help :)

  8. abeks
    Member
    Posted 3 months ago #

    I have same problem in custom community but plugin didn't work for me, I want also info about author and date of post to be disabled by default, anyone know how to do this?

Reply

You must log in to post.

About this Theme

About this Topic