WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Custom Community Avatar space in posts (4 posts)

  1. RichieP
    Member
    Posted 1 year ago #

    Hi there

    I'm loving this theme, but when I remove Avatars, there is a large space on the left side of the posts. How can I remove this?

    Also, whilst anyone is looking, why is the "Latest Tweets" heading smaller than the other widget headings?

    http://79.170.44.155/rathbonesociety.org.uk/2012/09/gardening-project-launched/

    This is a temporary url until the site goes live.

    Many thanks
    Richie

  2. Full Circle
    Member
    Posted 1 year ago #

    In theme settings, general tab , default homepage,
    set Show / hide avatars to show
    set Post listing style to default
    set Show / hide date, category and author to show

    here is the css i used to over write the settings on a global level and not just the home page.

    body.blog div#content{width:100%;}
    body.blog div.author-box{display:none;}
    body.blog div.post-content {position:relative;left: -90px;width:97%}
    body.single div.author-box{display:none;}
    body.single div#content{width:100%;}
    body.single div.author-box{display:none;}
    body.single div.post-content {position:relative;left: -90px;width:97%}
    body.search div.author-box{display:none;}
    body.search div#content{width:100%;}
    body.search div.author-box{display:none;}
    body.search div.post-content {position:relative;left: -90px;width:97%}
    body.archive div.author-box{display:none;}
    body.archive div#content{width:100%;}
    body.archive div.author-box{display:none;}
    body.archive div.post-content {position:relative;left: -90px;width:97%}

    Your twitter widget title, Is set to H3 and not H2 like the rest.

    h3.widgettitle a{font-size:16px;}

    Give this a shot.

  3. RichieP
    Member
    Posted 1 year ago #

    Thanks for the prompt reply.

    Where do I put the code you've put above? I tried it in the css box in the Theme Options but that doesn't work.

    How come the widget title is H3 when all the others are larger? I thought this was controlled in the theme options as well?

    Thanks

  4. RichieP
    Member
    Posted 1 year ago #

    OK. I'll answer myself, in case anyone else is trying to do thsi.

    Ijust added this line to the custom CSS in the Theme Options:

    div.post-content {position:relative;left: -90px;width:99%}

    I didn't suddenly become a genius, I found the answer here

    http://support.themekraft.com/entries/20823527-how-to-remove-avatars-in-homepage

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic