WordPress.org

Ready to get started?Download WordPress

Forums

Twenty Eleven
Custom banners gone (1 post)

  1. Sheila
    Member
    Posted 1 year ago #

    This is so weird. I did a quick WP setup and customization of 2011 for a freebie for a non-profit and it was all working fine yesterday when I transferred it from my dev hosting to them. Today they contacted me that their banners were gone. Most odd.

    So I went in and sure enough they're gone. We had 8 custom banners rotating. Although the radio buttons are displayed in the section where they should be there are no thumbnails displayed and no banners displayed on the site. I'm able to display one of the built-in banners though which I do short term.

    But they're still in the media library so I figure I'll just add them again. When I used the choose image option and selected from the library they showed as if they'd work but then didn't display in the selection area.

    As a short-term dirty work-around I renamed my banners to the names of the theme-supplied banners so that the site wasn't down very long. Of course any update will overwrite these!

    It now appears that by manually adding each one again it will work. However the missing images are still being rotated in. I finally figured out how to remove them simply by going to the Media Library. DUH!

    Then of course I have no idea how this happened which means it could happen again.

    Any clues out there? Thanks.

    Site is at http://www.vashonpie.org

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.