WordPress.org

Ready to get started?Download WordPress

Forums

SI CAPTCHA Anti-Spam
Cursor jumps to "Website" field when captcha field is clicked (7 posts)

  1. blueorange
    Member
    Posted 2 years ago #

    Hi and thanks for an amazing plugin.

    I´m not sure what the problem is but the cursor always jumps to the "Website" field when I click the Captcha field with the mouse.

    http://kedjuverkun.org/frettir/friday-session/

    Hope you have time to look at this.

    Thanks.

    J

  2. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    I cannot duplicate that with FF5 or IE9. What web browser are you using?

    By the way, this text by the checkbox is white on white, I cannot see it:
    "Notify me of followup comments via e-mail. You can also subscribe without commenting."

  3. blueorange
    Member
    Posted 2 years ago #

    I´m using Safari 5.0.5

    Thanks for the heads up. I thought there was something missing :-)

  4. maxblast
    Member
    Posted 2 years ago #

    hi! having a similar problem. on my website the cursor jumps to the comments field when i click the captcha field:

    http://connaisseur-recordings.com/kollektiv-turmstrasse-rebellion-der-traumer-the-remixes-part-1

    thats on safari 5.0.4 /mac
    my firefox 5.0 / mac does the same
    SI CAPTCHA Anti-Spam captcha 2.7.4
    worpress 3.0.4

    too bad, this plugin seems to be so perfect and so powerful, would hate to use something else!

  5. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    blueorange, I see it with safari on my iPhone, not with FF5 or IE9 on windows.

    maxblast, I see it with safari on my iPhone and with Firefox 5 on my windows PC. IE9 is OK

    This plugin has been available since Aug 2008 and this is the first time I have seen this problem.
    It is caused by a javascript focus command. It might be comment-reply.js causing it. comment-reply.js is part of wordpres.
    I have no idea why or how to troubleshoot that. Can anybody help?

    One site I search for said: Without the comment-reply.js, a reload is required when a visitor clicks an earlier comment’s reply link. By including the JavaScript, no reload is required.

  6. Mike Challis
    Member
    Plugin Author

    Posted 2 years ago #

    Also please try these two troubleshooting tests:

    Maybe another plugin is conflicting.
    Look on the Admin - Plugins - menu.
    Temporarily Disable (not uninstall) all your other plugins.
    Does it work now? If yes, Activate the plugins one by one to determine
    which one conflicts. Which plugin was causing it?

    -----------------

    It could be the theme you are using is causing it...
    Do this as a test:
    In Admin, click on Appearance, Themes.
    Temporarily change your theme to the stock theme:
    “WordPress Default” (default for WP 2.0+)
    “Twenty Ten” (default for WP 3.0+)
    “Twenty Eleven” (default for WP 3.2+)
    It does not cause any harm to temporarily change the theme and change back.
    Does it work properly now?
    If it does then the theme you are using is the cause.

  7. maxblast
    Member
    Posted 2 years ago #

    yeah when switching themes to twenty ten it is gone. i am using manifest by jim barraud.

    i was able to resolve the glitch by renaming the comments-textareas ID from "comment" to something like "commentx" and updating the css accordingly.

    not quite sure why it works, maybe i just got lucky :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic