WordPress.org

Ready to get started?Download WordPress

Forums

CloudFlare
cURL is not installed/enabled on your server. (3 posts)

  1. europeanpolicy
    Member
    Posted 2 months ago #

    After a fresh install of WordPress, I installed the Cloudflare plugin and I keep seeing this message:

    Plugin Status: cURL is not installed/enabled on your server. You will not be able to toggle development mode via this plugin. If you wish to do this, please contact your server administrator or hosting provider for assistance with installing cURL.

    How may that be sorted out?

    https://wordpress.org/plugins/cloudflare/

  2. simon-says
    Member
    Plugin Contributor

    Posted 1 month ago #

    Hi there,

    Message is self explanatory - if you want to be abled to toggle development mode on/off via the plugin, you will need cURL installed on the server with the PHP extension enabled. Your hosting provider should be able to do this for you, but if they cannot then the other functions of the plugin - visitor IP restoration & comment spam reporting - will still work just fine.

    Simon

  3. AnodisedBlue
    Member
    Posted 1 month ago #

    Thank you I was getting the same error also

Reply

You must log in to post.

About this Plugin

About this Topic