WordPress.org

Ready to get started?Download WordPress

Forums

CSS not working on WP blog when googled (6 posts)

  1. Paul Glinski
    Member
    Posted 1 year ago #

    My blog posts are working fine when I go on my website but when I google one of my blog posts and click on the google result the blog post looses it CSS. Can anyone shed some light onto why this is happening?

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    We'd need to see an example of what you are talking about.

  3. Paul Glinski
    Member
    Posted 1 year ago #

    If you go on paulglinski.com the blog is working no problems with CSS. But when you google one of my posts for example google Paul Glinski Time Lapse Photography you'll notice when you click on the google result my post has no CSS.

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Looks like those are not the same pages - see the URL's

    http://paulglinski.com/time-lapse-photography/

    http://paulglinski.com/film,timelapsephotography/time-lapse-photography-2/

    So Google is showing old (?) pages? You can use Google Webmaster Tools to get those removed.

  5. Paul Glinski
    Member
    Posted 1 year ago #

    Ok I changed the category of the post I'm sure that has something to do with it. How would I use google webmaster tools to get those removed or should I just somehow fix the categorizaiton of the posts?

  6. Paul Glinski
    Member
    Posted 1 year ago #

    Ok I see what's happening google is showing older pages. Hopefully google will clear that up eventually. Thanks for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags