WordPress.org

Ready to get started?Download WordPress

Forums

FAQ Manager
[resolved] CSS - FAQ Manager (6 posts)

  1. namitcc
    Member
    Posted 1 year ago #

    I installed the newest version. In the FAQ manager enabling/disabling default css makes no difference. Writing Black on Black.

    The header of the FAQ is not as set in my mail template.

    http://www.namweb.net/question/cms-content-management-systems/

    http://wordpress.org/extend/plugins/wordpress-faq-manager/

  2. Andrew Norcross
    Member
    Plugin Author

    Posted 1 year ago #

    the issue is due to the fact that your theme's CSS is targeting the 'post' class around the content, which doesn't get added automatically whenever a custom post type is displayed.

    That being said, I've just pushed out an update that will include that class so it should fix your CSS issue.

  3. namitcc
    Member
    Posted 1 year ago #

    That is really great ! Thanks. One of the best service of a plugin dev ! Keep it up bro !

  4. Andrew Norcross
    Member
    Plugin Author

    Posted 1 year ago #

    glad I could help :)

  5. namitcc
    Member
    Posted 1 year ago #

    Sorry 2 bother again,
    Using now the widget to display the topics. Right bottom side of the page. When clicked on a Topic of the FAQ the same problem as before.
    http://www.namweb.net/topics/domain-related/

    BUT when clicking on the FAQ I want to read more about it is fine again.

  6. Andrew Norcross
    Member
    Plugin Author

    Posted 1 year ago #

    I've added the same filter for the taxonomy pages as well. There is not guarantee that your theme will support the filter (I cannot force that into the theme files itself). If that doesn't work, then you may need to hire someone to modify your theme.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic