WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] CSS doesn't affect to author role (7 posts)

  1. nencor
    Member
    Posted 8 months ago #

    i am using easel 3.3.1 . i have some text like this

    <biru>asdfasdf</biru>
    <hijau>asdfadsfasdf</hijau>
    <merah>asdfasdf</merah>
    <ungu>asdfasdf</ungu>

    then i made some css code on my style-default.css . it goes like this

    biru{
    	color :blue;
    }
    
    hijau{
    	color :green;
    }
    
    merah{
    	color :red;
    }
    
    ungu{
    	color:purple;
    }

    it works when i made some post that belong to administrator. when i tested it on my author account, the css is not showing, the text color didn't change. how do i resolve this ?

    thanks

  2. Link please? The HTML and CSS you've posted is not quite right.

  3. nencor
    Member
    Posted 8 months ago #

    here is my website link

    if the html and css is not right, why does it works to administrator's post ? i don't know what goes wrong :(

  4. nencor
    Member
    Posted 8 months ago #

    i still cant find any way to solve this problem, although my post seems correct, the css is not working when another role make some post

  5. CrouchingBruin
    Member
    Posted 8 months ago #

    When I look at the post for July 11, I see the first line in blue, the second line in red, the third line in purple, and the fourth line in green. Then the rest of the text in black, except for the phrase Yesus Sebagai Pusat Kehidupan in blue a few times, then in red, and then purple, and some other phrases in blue. Is Nencor an admin role? Can you point to an entry written by an author role?

  6. nencor
    Member
    Posted 8 months ago #

    Yes, nencor is the administrator. that post belong to me. and i just created post that were made by "author" role

    the text was

    <biru>this post belong to ezra</biru>
    <merah>this post belong to ezra</merah>
    <hijau>this post belong to ezra</hijau>
    <ungu>this post belong to ezra</ungu>

    then, there was a notification "post created" . i see the text (beside visual tab) . and then, the tag <biru> <merah> and so on was disappear.

    this is confusing me :(

  7. nencor
    Member
    Posted 8 months ago #

    it is solved by kitchen sink button

Reply

You must log in to post.

About this Topic