WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] CSS changes doesn't appear on blog (3 posts)

  1. marcoapaulo
    Member
    Posted 1 year ago #

    Hi everyone,

    First of all, I've searched the forums and I've noticed people with the same problem, but the solution was never clear or didn't worked, so I've decided to create another topic to see what the problem is.

    So, as the title says, I'm making changes in CSS and I save them and everything is there, but when I go to the page itself, nothing changed! I've cleaned my cache, I even tried in two different domains, and it's always the same error.

    I even tried different versions of WordPress and different themes, but the only way I could see some changes was when I applied the styles directly in the PHP instead of the CSS. But that isn't pratical...

    So, does anyone knows how to solve this? Or what's the problem?

    Thank you in advance.

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Can you post a link to your site? Without seeing it, very hard to be of much help.

    Also, are you using Firebug (or similar tool) to look at what CSS is actually taking effect on the page?

  3. marcoapaulo
    Member
    Posted 1 year ago #

    It's already solved... Looks like my host used Nginx and Varnish, which keeps in cache images and css files and the most used queries for 180 minutes. So I had to wait that time to see changes!

    But I already asked them to deactivate that service, so I just need to wait for them to do that :)

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags