WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] CSS changes appear in Opera Browser but not Firefox (8 posts)

  1. rpallen
    Member
    Posted 1 year ago #

    I have made changes to my stylesheet. These changes do NOT appear when I look at the blog using Firefox 14.0.1 on my Luinux Ubuntu 12.04 machine. Yes, I've cleared the cache. I even tried looking at it on a different computer which had never gone to the site, and the old version (pre-stylesheet changes) still displays. I also tried using IE on a Windows 7 machine and only the old version displayed. However, when I view the page on my cell phone using the Opera Mini browser. it displays the page using the updated stylesheet. Why would Firefox and IE not display using the current stylesheet when Opera Mini does?

  2. cinghaman
    Member
    Posted 1 year ago #

    can you post your link

  3. rpallen
    Member
    Posted 1 year ago #

  4. cinghaman
    Member
    Posted 1 year ago #

    to me the site opens exactly same in firefox, chrome, opera
    can you point out the css changes you made which you think are not updating?
    can you pastebin your css ( changes )
    i quickly went through your css from all the 3 browsers and they are same

  5. rpallen
    Member
    Posted 1 year ago #

    In the old version of the css, the color of the background of the menu bar is #B70000 (a shade of red) and the font size of the menu items is 9. In the current version, I changed the background color to black (#000000) and the font size to 19, which is too big for the menubar. I made these changes only to test. They are not what I will want the site to look like.

    Also, at about the same time I started having this problem, I also started having problems with ftp. The ftp problem is still unrsolved, but I'm starting to think that it might be a firewall or configuration problem in the router. Unfortunately, I live in an apartment in which the internet service is provided by the apartment building owner and I don't have access to the router. I saw them doing some electrical work near the router and I don't know if they also did something to the router.

    I didn't originally think these two problems were related, but looking back, given that they started at the same time, I'm wondering if it is possible that they are.

  6. cinghaman
    Member
    Posted 1 year ago #

    for the time being i see background color as black and size as 19pt for all the three browser

    so as per your original question of the css not updating, it looks fine to me.

  7. rpallen
    Member
    Posted 1 year ago #

    OK, Robin. Thanks. Obviously then this is not a Word Press issue, so I'll mark this as resolved and look for elsewhere.

  8. cinghaman
    Member
    Posted 1 year ago #

    cheers

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.