WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] CSS and images not working (5 posts)

  1. Bigitybossman
    Member
    Posted 1 year ago #

    Hi,

    I have installed this plugin and it has fixed my https problems which is great. However, it has created some new ones.

    My CSS sheet is not linking at all. I have used developer tools and it seems as though it's adding https in front of the url and the browser can not find this. I also have a few images not working as well.

    Are you able to help me out?

    Cheers

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Bigitybossman
    Member
    Posted 1 year ago #

    Can anyone help? I really need to get this working soon.

    Thanks heaps

  3. jwk
    Member
    Posted 1 year ago #

    Your situation as you describe it is exactly like mine--but mine works. You're going to have to be much more specific about your situation (context, setup). Are all these resources on the same server/at the same domain?

  4. Bigitybossman
    Member
    Posted 1 year ago #

    Hi,

    Thank you for your response.

    The website is setup on a bluehost server and has WP-Commerce running. Everything is installed on the same server except the SSL certificate.

    When i activate the plugin, and check developer tools or firebug, all links seem to be looking for the css using a url starting with https. i'm not sure if this is stopping the background images from showing?

    I'm happy to provide you with more information if you need it. I really need to get this fixed as my client is waiting on me and loosing sales.

    Thank you very much

  5. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Well, having HTTPS on the front of the URL is desired. That is how the plugin fixes insecure content issues. Could you post a link?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags