WordPress.org

Ready to get started?Download WordPress

Forums

Crop error and Google Chrome (3 posts)

  1. Castor
    Member
    Posted 9 months ago #

    Hi all

    I have an issue with a local install of WP3.8 under WAMP on Win7. I had originally experienced the same issue with WP3.7 and updated to see it it fixed the issue but it didn't.

    When I try to edit/crop an uploaded image with Google Chrome (ver. 32.0.1700.41 m Aura).

    When the 'Edit Media' page loads the image appears for a few moments then is replaced with a broken image icon.

    In the browser console it flags the following error.

    'Failed to load resource: http://localhost/wordpress/wp-admin/admin-ajax.php?action=imgedit-preview&_ajax_nonce=fd390314ec&postid=37&rand=64960'.

    This feature works correctly on IE11, FF and Safari.

    I have already disabled and/or deleted all the plugins and switched back to the default WP themes, but it's made no difference.

    Any ideas?

  2. 2ninerniner2
    Member
    Posted 9 months ago #

    Cropping/editing works fine for me with WAMPSERVER 2.4, WP 3.7.1, Chrome 31.0.1650.63 m on Win 7.

    Didn't try on WP 3.8 yet, but it does work here in a default 3.7.1 installation (no added plugins and the default 2013 theme).

  3. Castor
    Member
    Posted 9 months ago #

    Thanks for the update.

    I should say that this is only a problem on a local install. The feature works fine with Chrome on my externally hosted website(s).

    I should also note that my local install is on a system behind a proxy server. I have added the appropriate workaround to the function.php file, which allows me to auto install plugins and themes.

    Not sure if this is the possible cause but if it was, woul would it not also affect the other browsers?

Reply

You must log in to post.

About this Topic