WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
Crons gone wild (1 post)

  1. kdunham
    Member
    Posted 1 year ago #

    You should know...that if you're having issues with doing_wp_cron appending to all of your URLs and you don't have BackUpBuddy installed, this plugin may be causing the issue.

    I didn't read through all the posts here so if someone else already reported the problem, sorry for the duplicate. But quite frankly I just wasted enough time trying to figure out what what was causing the problem since all of my URLs were going crazy. I turned off all the security and backup plugins...blah blah blah and nothing changed. I finally turned this off and voila...cron crap gone.

    Plugin deactivated = No more crons gone wild.

    http://wordpress.org/plugins/all-in-one-event-calendar/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic