WordPress.org

Ready to get started?Download WordPress

Forums

WP-Cron Control
Cron Jobs do not fire (2 posts)

  1. Cataliades
    Member
    Posted 1 year ago #

    another cron process running or previous not older than 60 secs

    http://wordpress.org/extend/plugins/wp-cron-control/

  2. John.Lang
    Member
    Posted 11 months ago #

    Hi Cataliades,

    This message is from the WordPress virtual cron program itself (wp-cron.php). It is an attempt to stop too many instances of the cron events being fired/triggered at the same time.

    You need to ensure your real cron job that you scheduled in cPanel is set to run every 2 minutes or more, never every minute.

    Once you have the real cron job running in cPanel, make sure you disable the WordPress virtual cron job from triggering when web pages are served to web browsers of your site. This is done by adding a line to the wp-config.php file.
    define( 'DISABLE_WP_CRON', true );

    Further Reading: http://wp.tutsplus.com/articles/insights-into-wp-cron-an-introduction-to-scheduling-tasks-in-wordpress/

    Kind regards,
    John.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.