WordPress.org

Ready to get started?Download WordPress

Forums

Login With Ajax
Critical Display Bug after Update (3 posts)

  1. WPFan8
    Member
    Posted 1 year ago #

    Hi there,

    I just updated my Login with Ajax Widget to Version 3.1.1 , but since then my homepage has a annoying display issue. When I or users are not logged in and the Login widget appears in my homepage as a widget, then the Homepage Slider will not appear regardless if I choose modal, default oder divs only. It instead loads a dummy-picture, which is saved in theWebsite Template directory.

    BUT: When I am logged in, the Slider is available and is displaying without problems. Could you tell me how to fix this and release a small fix as fast as it's possible? I have many site visitors per day and this is a big problem for me.

    Here are two screenshots:
    1. http://s7.directupload.net/images/130515/kjwo6had.png
    2. http://s1.directupload.net/images/130515/5n42wfpr.png

    http://wordpress.org/extend/plugins/login-with-ajax/

  2. karks88
    Member
    Posted 1 year ago #

    I'm also having an issue with display to logged out users. Since the upgrade, my template for the form was broken. As a result, most of my sidebar was not showing up.

    I was able to replace the template, but then the global redirects were no longer working. I ended up going back to 3.1.

  3. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    @WPFan8, do you have a sample link? a good chance you have the same JS problem as this person - http://wordpress.org/support/topic/not-what-i-expected?replies=5

    @karks88, chances are you have a different issue, I'd raise the problem in a new thread, links are helpful but you may want to check your php error log too or turn on WP_DEBUG, sounds like you have a PHP problem there.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic