WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Creating New wp.org Domain (5 posts)

  1. Creative Media
    Member
    Posted 2 years ago #

    Good morning!

    This is going to seem so basic, so I apologize for that.

    I have created several WP sites for clients in the past, but for some strange reason, all of a sudden, I cannot figure out the process to create a new site! I think I am going nutso because the whole thing is just escaping me right now and I have wasted enough time LOL.

    Wasn't there previously a "Get Started Here" link on the WordPress.org home page? I know that I need to point the domain, upload it to the server, but at this point I am lost, I can't even figure out how to get started. Please advise, thanks so much!

  2. You mean the codex? http://codex.wordpress.org/Main_Page

    (BTW, unless you're trying to make a Multisite Network, you shouldn't post in Multisite ;) Moved to Installation for you)

  3. cjc1867
    Member
    Posted 2 years ago #

    Who's your hosting company? don't they have 1 click installs for the likes of WordPress.

  4. starapple
    Member
    Posted 2 years ago #

    Creative Media, what are you trying to do? Download WordPress and install it on a server? To set up a domain, you need to select a Web host, then having registered the domain name and got space on their servers to store your applications and files, you either download WordPress and copy the files to the server or if the host has a panel that offers one click WP install, you use that service.

  5. Creative Media
    Member
    Posted 2 years ago #

    Thank you so much everyone for responding. I was setting up a multisite network (I think), as I have several sites under one username on my 1and1 server. Unfortunately my hosting company doesn't have 1 click installs (that would be nice if they did), but I was having problems with that we-cong.sample file (I don't recall ever having to manually enter that info in the past), and THEN somehow one of the other sites has been deleted now (long story, 1and1 is going to look for the backup folder), but all in all I got things up and running now. Thank you so much.

Topic Closed

This topic has been closed to new replies.

About this Topic