WordPress.org

Ready to get started?Download WordPress

Forums

Creating a template page (16 posts)

  1. gernman
    Member
    Posted 2 years ago #

    I don't want my home page to have the blog posting. I've searched to try and get rid of it but can't find the answer that I understand. I'm directed to create a custom template however it says do create a file called snarfer.php. How do I do this?

    I'm new to WP and all I want to do is remove the option to post comments on my home page. I'd like it to be static.

    Any help would be greatly appreciated.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

  3. gernman
    Member
    Posted 2 years ago #

    Thanks. I did that but it didn't work. I stil have "leave a reply" on all my pages. I'm totally frustrated and have asked for quotes from someone to do it cuz I don't get it.

    Thoughts?

  4. gernman
    Member
    Posted 2 years ago #

    I followed the directions step by step and nothing worked. I'm using twelve eleven template. Im ready to delete the entire project and uninstall WP cuz it's very unuser friendly...for the newbies.

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    Uncheck "Allow comments" in the Discussion pane on Edit Page. If you do not see this pane, click Screen Options and check "Discussion".

  6. jcc11
    Member
    Posted 2 years ago #

    Esmi is right.
    When you go to the page to edit it all you do is uncheck the box. :)

  7. gernman
    Member
    Posted 2 years ago #

    Nope. Didn't work. I unchecked everything in settings/discussion/ everything is comnpletely unchecked and "leave a reply" is still there.

    I give up.

  8. esmi
    Forum Moderator
    Posted 2 years ago #

    Please re-read the suggestion I posted above.

  9. gernman
    Member
    Posted 2 years ago #

    screen options only removes the items in the edit page and not the main home page or any other page when viewed. http://www.brontomarketinggroup.com check it out. Leave Reply is still there.

    Everything in discussions is unchecked but it's still there. Should I delete the entire web site and hire someone to do this using a program that works?

  10. esmi
    Forum Moderator
    Posted 2 years ago #

    Uncheck "Allow comments" in the Discussion pane on Edit Page.

  11. gernman
    Member
    Posted 2 years ago #

    I created a new page and pasted the discussion page here so you can see what I've done. It's all checked off but I still have the issue and there is not "Screen options" available in the top right corner.

    Sorry if I"m frustrating you.

    http://www.brontomarketinggroup.com/?page_id=132

  12. esmi
    Forum Moderator
    Posted 2 years ago #

    Please confirm - exactly what version of WordPress are you using?

  13. gernman
    Member
    Posted 2 years ago #

    The latest 3.3.1. I just downloaded it this past Monday.

  14. esmi
    Forum Moderator
    Posted 2 years ago #

    Then you have a Screen Options tab at the upper right of every page in your Admin area.

  15. gernman
    Member
    Posted 2 years ago #

    sharing, page attributes and featured image are the only things that have a check mark on every page.

  16. gernman
    Member
    Posted 2 years ago #

    I fixed it! I had to do a bulk edit in order to not allow comments.
    Thanks for your assistance. I really appreciate the time you took with this "newbie".

    One other question....i'm trying to add a form but where there is suppose to be the "add media" button, there isn't an icon for adding forms...where would i find this?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.